I just installed version 1.2.2.2857 on Synology and the codecs failed to install.

You are watching: Please check that the file exists and the necessary drive is mounted.

When trying to play a video I get "Conversion failed. A required codec could not be found or failed to install."

Any help?


Hi everyone,

since few days I"m experiencing a problem reaching the Plex Media Server from my PC/Android TV.

I always try to use QuickConnect whenever I can (xxxxx.synology.me) to reach my NAS, and I think it always worked with Plex (enabling the remote access).

But after updating the NAS to version 6, it doesn"t seem to work anymore (if I go on http://xxxxx.synology.me:32400/web I get a white page saying that the page can"t be reached)

Am I doing something wrong or is it something that I can fix?

I"m currently on 0.9.16.3

Thank you


Open subtittle and plex media server
October 12, 2016, 3:39 am
: Search 4476mountvernon.com for similar articles...
Next off New DVR option not found in settings
Previouns Can"t reach Plex with QuickConnect
0
0

Hello everyone,I have a problem with Plex media server on my synology. For example one episode have been downloaded but there is no subtitle in opensubtitle.org . So in my Plex no subtitle that it is normal. But after some hours subtitle come on opensubbbtitlle.org and it is not appears in plex media server. I have try to refresh only episode, only the show and to force refresh all but nothing is added.

First question : How can I correct this problem ?Second question : There is other Agent than Open subtitle ?

Thank you for your answers !


New DVR option not found in settings
October 13, 2016, 12:08 pm
: Search 4476mountvernon.com for similar articles...
Next Plex fails to start on DS1815+
Previous Open subtittle and plex media server
0
0

After upgrading Plex to version 1.2.2.2857 (to get the new DVR option) on my Synology DS1815+ I do not find a DVR option available in Settings. I have already connected the HD Homerun Connect to my network. I have tried re-installing the latest PlexMediaServer-1.2.2.2857-d34b464-x86 with same results.


Plex fails to start on DS1815+
June 6, 2016, 3:27 am
: Search 4476mountvernon.com for similar articles...
Next How do i Backup metadata from my synology NAS and migrate to a new synology NAS using a new HDD?
Previouns New DVR option not found in settings
0
0

Upgraded to the latest DSM 6.0.1-7393, and Plex (PlexMediaServer-0.9.16.6.1993-5089475-x86.spk) does not start up any more. Error log in attachment. Anyone got any thoughts as to why it"s misbehaving?


How do i Backup metadata from my synology NAS and migrate to a new synology NAS using a new HDD?
October 14, 2016, 10:58 am
: Search 4476mountvernon.com for similar articles...
Next off Sync with devices broken on NAS Server, works on Windows server
Previous Plex fails to start on DS1815+
0
0

How do i Backup metadata from my synology NAS and migrate to a new synology NAS using a new HDD? any official procedure ..step by step ?and how do i perform backup


Sync with devices broken on NAS Server, works on Windows server
October 14, 2016, 1:21 pm
: Search 4476mountvernon.com for similar articles...
Next Trailers and extras not playing.
Previouns How do i Backup metadata from my synology NAS and migrate to a new synology NAS using a new HDD?
0
0

Hi everyone. Am I the only one experiencing this? Messed up with all settings, no way out.Same library on windows server works like a charm....


Trailers and extras not playing.
October 14, 2016, 5:39 pm
: Search 4476mountvernon.com for similar articles...
Next Not avaivable outside your local network.
Previouns Sync with devices broken on NAS Server, works on Windows server
0
0

I can"t get trailers and extras to play for the life of me. Not in the web player nor in the apple tv4. I have checked all settings. PMS version 1.2.2 running on a sinology ds 716II+. I checked settings and tried re-starting the PMS as well as disabling Direct Play. Please help!


Search
4476mountvernon.com.com
Not avaivable outside your local network.
October 14, 2016, 10:39 pm
: Search 4476mountvernon.com for similar articles...
Next No more cover art for movies
Previouns Trailers and extras not playing.
0
0

Hi,

I got pb to use plex.I installed Plex server on my NAS. I chose a directory for movies.I want to install plex on a kodi system in a raspberry Pi (which is not in my home)

I configure my router so that it let the 32400 port forward to 192.168.1.101 (which is my plex ip adress)

If I connect (from my local network) with a web player, I can see all my movies.If I go outside (public network, not mine) I can see my movies using a web interface (connecting to plex with my id)

But on the NAS plex server say that it"s not avaible from outside my local network !!!

On the raspberry pi, it often says that no pms is avaivable...And ask me to enter the 4 digits/letters key on plex.tv/pin ...

What"s the pb ?

I use version : 1.1.4.2757

Thank you for your help


No more cover art for movies
September 6, 2016, 10:52 am
: Search 4476mountvernon.com for similar articles...
Next "this server is not powerful enough to convert video" when using subtitle
Previous Not avaivable outside your local network.
0
0

Hi. Since the last update Plex will no longer find cover art for movies. It does download meta-data (such as short description, etc) but no cover or background art. When I tried a refresh on the whole library, I lost all cover art. I tried deleting the PhotoTranscoder folder but that didn"t help either.

DSM 6.0.2-8451 Update 1Plex (Synology) Version 1.1.3.2700

Any suggestions are welcome.


"this server is not powerful enough to convert video" when using subtitles
October 15, 2016, 4:33 am
: Search 4476mountvernon.com for similar articles...
Next Plex is Looking for Servers...
Previous No more cover art for movie
0
0

Hi, I"m new here and just bought my first NAS.

I"m trying to set up my synology DS216play & PS4 to play movies with Plex. I got the apps installed an registered on both devices. Everything works fine, accept when i try to use subtitles.

I always get the error: "this server is not powerful enough to convert video". Tried this on my Macbook, same result.

Any ideas on how to solve this?


Plex is Looking for Servers...
October 15, 2016, 6:36 pm
: Search 4476mountvernon.com for similar articles...
Next off Why does my server become "unclaimed" routinely?
Previouns "this server is not powerful enough to convert video" when using subtitles
0
0

Just updated to a DS716+II box and my Plex configuration was working fine. I was playing around with the Network setting and added a VPN interface. I removed the VPN interface and rebooted. When I access the Plex server at my synologybox:32400/web/index.html#, all I see on the left hand top control is "looking for servers...". The log is pretty big and I can see the server scanning my volume, but I get quite a few errors, " Error parsing allowedNetworks, 10.173.1.10: Invalid Argument".

Any suggestions?Thanks,Alan


Why does my server become "unclaimed" routinely?
September 17, 2016, 12:04 pm
: Search 4476mountvernon.com for similar articles...
Next off Stop working LG Media Link in local Lan with Version 1.1.0.2611 in a SYNOLOGY DS1815+
Previous Plex is Looking for Servers...
0
0

Every month or so for the past 6 months, my Plex server becomes disassociated with my Plex account and goes "unclaimed." I then have to log into the server and link it to my account again. Anyone else having this occur or have a solution?


Stop working LG Media Link in local Lan with Version 1.1.0.2611 in a SYNOLOGY DS1815+
August 20, 2016, 12:45 pm
: Search 4476mountvernon.com for similar articles...
Next Suddenly unable to play anything "Please check that the file exists and the necessary drive..."
Previous Why does my server become "unclaimed" routinely?
0
0

LG Media Link was working perfectly before this update so I want that you fix this or at least allow me to downgrade to previous version that works.

Anybody can help me??

Thank you in advance.


Suddenly unable to play anything "Please check that the file exists and the necessary drive..."
October 17, 2016, 2:21 pm
: Search 4476mountvernon.com for similar articles...
Next This is the version history page for Plex Media Center. You can return to the main page for this sthe
Previous Stop working LG Media Link in local Lan with Version 1.1.0.2611 in a SYNOLOGY DS1815+
0
0

I"ve been using Plex on my DS916+ for a while now and haven"t really had any problems so far. But for some reason I now find myself unable to access any of the media files in my library. Whether on iOS, AppleTV, Playstation, Web... none work. The error message is always the same "Please check that the file exists and the necessary drive is mounted". But I can"t recall that I changed anything. There"s been a recent DSM update that may have something to do with it but I have no idea what to do since I can"t find anyone else complaining about similar problems. Any suggestions?


Search
4476mountvernon.com.com
This is the version history page for Plex Media Center. You can return to the main page for this sof
July 5, 2016, 6:28 pm
: Search 4476mountvernon.com for similar articles...
Next Missing Local Subtitles!!!
Previous Suddenly unable to play anything "Please check that the file exists and the necessary drive..."
0
0

This is the version history page for Plex Media Center. You can return to the main page for this software by clicking here.http://www.digital-digest.com/software/Plex_Media)Center_history.html


Missing Local Subtitles!!!
October 17, 2016, 8:38 pm
: Search 4476mountvernon.com for similar articles...
Next off Synology plex locking up
Previous This is the version history page for Plex Media Center. You can return to the main page for this sthe
0
0

Hi All,

I know that this has been asked in several places, but every time it seems to be on other platforms, and none of the solutions I found worked.My Setup:

Synology DS1515+Plex Version 1.2.2.2857I have local media checked and first in line for all of the agentsI have deleted the trash, cleaned bundles, updated and refreshed all several timesAll of the files are UTF8 Tried srt and ass files, both with and without language and forced code. Basically at my wits end. About ready to start muxing everything up.

I can confirm that most worked in the past. Any help that people have would be great!

THANKS!


Synology plex locking up
October 18, 2016, 5:45 am
: Search 4476mountvernon.com for similar articles...
Next off "Port undefined configured for this package..." error when installing 0.9.15.2 on DS1513+ (6 Beta 2)
Previouns Missing Local Subtitles!no
0
0

Hi, I have a sinology 1813+ running the latest DSM, and Plex version 1.1.4.2757. Over the last two weeks or so, quite regularly, my plex server becomes unavailable on all my players. Synoplogy still says it is running. Stopping and restarting Plex doesnt fix the problem. The only solution I have found is to completely restart my sinology server. Opening plex through my synology then brings me to the startup procedure where I have to name my server etc. I then have to add it as a new server, delete the old, unavailable one, and then set the permissions for all my users. Huge inconvenience, especially as I am away from home quite often and I can"t do it remotely...... any ideas?


"Port undefined configured for this package..." error when installing 0.9.15.2 on DS1513+ (6 Beta 2)
February 3, 2016, 5:14 pm
: Search 4476mountvernon.com for similar articles...
Next can i run on one of these devices?
Previouns Synology plex locking uns
0
0

Hi There,

I had plex running on this unit, removed the package via package manager, deleted the plex shared folder and the user. But now im trying to reinstall - dont ask! :)

The message im getting when trying to install manually via package center is:

"Port undefined configured for this package is either used by another service or reserved for system use. Please disable or modify the conflicting service, or contact the developer to modify the package configuration" - see attached screenshot.

Any ideas here? Note i have not rebooted since removing the old plex package etc.

Cheers

*


can i run on one of these devices?
October 18, 2016, 6:49 am
: Search 4476mountvernon.com for similar articles...
Next NAS Migrati~ above
Previouns "Port undefined configured for this package..." error when installing 0.9.15.2 on DS1513+ (6 Beta 2)
0
0

hey guys,

I am new to this, so plz dont shoot me is i ask stupid questions...

Rigt now i am running plex on my game-rig, but because i have over 2TB of bluray rips my rig is getting packed sinds i onlt have 4TB memory(+500GB SSD for OS and some heavy games).

I am looking for a NAS bay so i can run plex on there so i can stream over LAN to my SONY BRAVIA ANDROID TV from the NAS instead of my game rig.That way i can shut my rig down somethines, because now its on 24/7 because i run plex on there...

But i dont have a big budget for a NAS and i dont realy know much about NAS systems.

Can i plz get some responce on wether these are ok for streaming 1080p bluray rips over lan to my ANDROID TV, of i should get another NAS bay.

See more: It Puts The Lotion In The Basket, Put The Lotion In The Basket Gifs

I live in belguim so if anyone from belguim knows where i can order a good NAS bay within the range of 0€ - 250€ plz let me know.

the NAS bays that i have found that looked ok and where within my budget are:

Synology DS216se https://alternate.be/Synology/DS216se-NAS/html/product/1229957?lk=9940

Synology DS216j https://alternate.be/Synology/DS216j-NAS/html/product/1257841?lk=9940

Synology DS216playhttps://alternate.be/Synology/DS216play-NAS/html/product/1229955?lk=9940